Nie dzialaja kontrolki, i wskazowki

Awatar użytkownika
Sam
Posty: 471
Rejestracja: 2004-05-27 22:04
Car: Probe 96r, 2.0 16V
Gallery: viewtopic.php?t=17752
Lokalizacja: Sosnowiec

Re: Nie dzialaja kontrolki, i wskazowki

Post autor: Sam » 2009-12-05 02:32

a działają kierunki bez tego bezpiecznika ??? bo wiesz opis tych bezpieczników nie jest do końca jasny myślę że jest tam jeszcze coś podłączone poza kierunkami ;/ i awaryjnymi ale nie wiem ;p zadam strategicznie pytanie masz alarm :P to juz raczej ciekawość niż szukanie usterki ale po prostu nie wiem czego szukać.
Napisz może co dokładnie ci nie działa poza licznikiem właściwie staraj się najlepiej wymienić wszystko co nie działa.

-- dodano 5 gru 2009, o 02:32 --

a działają kierunki bez tego bezpiecznika ??? bo wiesz opis tych bezpieczników nie jest do końca jasny myślę że jest tam jeszcze coś podłączone poza kierunkami ;/ i awaryjnymi ale nie wiem ;p zadam strategicznie pytanie masz alarm :P to juz raczej ciekawość niż szukanie usterki ale po prostu nie wiem czego szukać.
Dziś Probe 2.0 16V 96r
Kiedyś Probe 2.2 GL 90r

Niech gra muzyka i gaz do dechy :D
Komu w drogę temu pedał w podłogę :]

Awatar użytkownika
Przemek-83
Posty: 203
Rejestracja: 2009-12-01 17:38
Car: B5 "00 1.8 20V
Gallery: viewtopic.php?t=16910
Lokalizacja: bombaj :)

Re: Nie dzialaja kontrolki, i wskazowki

Post autor: Przemek-83 » 2009-12-05 20:02

Kierunki działaja bez tego bezpiecznika bo smigam tak juz 4 dzien i migam :) awaryjne tez działaja .Alarmu nie mam.Dziwi mnie to ze dziala podświetlenie a wskażniki i kontrolki nie.Dziwne tez jest to ze jak wczoraj włozyłem bezpiecznik odpaliłem go to specjalnie wlanczałem wszystkie swiatla kierunki itd. i nic go nie palił a pojechałem pare minut i go jara

Awatar użytkownika
Sam
Posty: 471
Rejestracja: 2004-05-27 22:04
Car: Probe 96r, 2.0 16V
Gallery: viewtopic.php?t=17752
Lokalizacja: Sosnowiec

Re: Nie dzialaja kontrolki, i wskazowki

Post autor: Sam » 2009-12-06 01:50

przeglądałem schematy no i zgodnie z nimi to ten bezpiecznik zasila przekaźnik od awaryjnych i od kierunków tyle że idą do niego dwa przewody po bezpieczniku jeden z tego turna a drugi z hazard ;p nie znam struktury tego przekaźnika może on jest spaprany. W 98 podłączali pod ten bezpiecznik jeszcze tempomat ale ty chyba w 93 nie masz tempomatu ;/. Przejrzałem chyba wszystkie i nic więcej nie znalazłem wiem jeszcze że napięcie na tym bezpieczniku pojawia się po załączeniu zapłonu czyli może ci go tylko wywalać po zapłonie.

Możesz spróbować wyjąć ten przekaźnik jak się nie mylę jest gdzieś z lewej strony pod kierownicą odepnij wtyczkę i zobacz czy dalej wywala. Chciałbym pomóc ale nic więcej nie znalazłem co by mogło być godne uwagi.
Dziś Probe 2.0 16V 96r
Kiedyś Probe 2.2 GL 90r

Niech gra muzyka i gaz do dechy :D
Komu w drogę temu pedał w podłogę :]

Awatar użytkownika
2Ya
Posty: 979
Rejestracja: 2007-05-06 21:28
Car: >>GT<<
Lokalizacja: Aloha Hawaii
Kontakt:

Re: Nie dzialaja kontrolki, i wskazowki

Post autor: 2Ya » 2009-12-06 15:13

Sam: A skąd ty wziąłeś Probe 98 :shock: :D Jeśli jest wersja usa to ma tempomat na 90% tak poza tematyka tematu ,niezależnie od rocznika - nie ma on nic do rzeczy w kwestii wyposażenia dodatkowego.

Moti21 : Kolego jeśli kierunki działają bez bezpiecznika i jeśli stało ci się jak to piszesz prawdopodobnie obstawiałbym CPU/Skrzynka bezp. , że się coś zjarało.
Najlepiej jeśli masz możliwość to podmienić CPU lub cały box i zobaczyć co będzie.
Lub przynajmniej wykręć box (skrzynka bezp.) i posprawdzaj czy nie ma gdzieś jakiejś zwary na kostkach lub module .
Może ci woda słupkiem na niego zacieka np. ;)

też zacznij,od porozbierania i posprawdzania,bo gdybiąc tu na forum za wiele nie osiagniesz.



Pzdr. & c ya..


P.S. Jeśli chodzi jeszcze o rocznik 93 ,to w wersjach euro leciała dodatkowo ,wpinana wiązka (kierunki,światła) z bezpiecznikami osobnymi (niezależnymi) i tu również może by problem.
też proponuje dobrze posprawdzać i by na końcu sie nie okazało,że niby wersja usa to euro 8) .
Załączniki
cpu.jpg
cpu2.jpg
Obrazek

Awatar użytkownika
Sam
Posty: 471
Rejestracja: 2004-05-27 22:04
Car: Probe 96r, 2.0 16V
Gallery: viewtopic.php?t=17752
Lokalizacja: Sosnowiec

Re: Nie dzialaja kontrolki, i wskazowki

Post autor: Sam » 2009-12-06 18:58

sory mój błąd książka którą mam jest do mazdy i do probe, mazdy chyba wychodziły w 98 co do wersji USA nie wiem nie znam się pisałem że przyczyn może być dużo. Nikt nie pomagał więc chciałem jakoś pomóc.
Jeśli chodzi o jasność tych schematów to powiem że u mnie też jak wyjmę ten bezpiecznik kierunki i awaryjne działają ;/ a według schematów zasila to awaryjne i kierunki.
I też jestem zdania że trzeba iść i szukać usterki bo gdybaniem się wiele nie zdziała.
Dziś Probe 2.0 16V 96r
Kiedyś Probe 2.2 GL 90r

Niech gra muzyka i gaz do dechy :D
Komu w drogę temu pedał w podłogę :]

Awatar użytkownika
Przemek-83
Posty: 203
Rejestracja: 2009-12-01 17:38
Car: B5 "00 1.8 20V
Gallery: viewtopic.php?t=16910
Lokalizacja: bombaj :)

Re: Nie dzialaja kontrolki, i wskazowki

Post autor: Przemek-83 » 2009-12-06 20:05

sorry koledzy dzis bo chwilowym obadaniu tematu przypatrzyłem sie na układ bezpieczników i poprostu żle patrzyłem na ta tabelke na tym plastiku według tej tabeli jest to bezpiecznik o nazwie METER 15A wybaczcie ale patrzyłem w inny sposób

według danych znalazłem że
METER - blokada skrzyni ATX, ogrzewanie tylnej szyby, ogrzewanie kabiny, klimatyzacja, zegary, elektronika ATX, światła wsteczne, oświetlenie kluczyka, antena elektryczna, opuszczanie szyb, sygnał ostrzegawczy, oświetlenie kabiny, immobilajzer

troche to dziwne do sprawdzenia bo
na wywalonym bezpieczniku nie dzialaja na pewno swiatla wsteczne i klakson i zegary oczywiscie
za to reszta działaja np szyby

Awatar użytkownika
2Ya
Posty: 979
Rejestracja: 2007-05-06 21:28
Car: >>GT<<
Lokalizacja: Aloha Hawaii
Kontakt:

Re: Nie dzialaja kontrolki, i wskazowki

Post autor: 2Ya » 2009-12-06 20:28

Sam: Spoko to nie było złośliwie z mojej strony ;) i fajnie,że chcesz pomóc,bo o to chodzi :idea: ja też wielu rzeczy nie wiedziałem i nie wiem nadal ;)
też tejk izzy ;)

Moti:Dobrze jest i tak powinno być ponieważ jeden bezpiecznik odpowiada za kilka obwodów elektrycznych.
Często takie rozwiązanie jest stosowane w autach,inaczej skrzynka bezp. musiałaby być sporych rozmiarów ;)
Gdybys miał immo i przepalony ten bezp. nie uruchomiłbyś auta.


Pzdr. & c ya..
Obrazek

Awatar użytkownika
Sam
Posty: 471
Rejestracja: 2004-05-27 22:04
Car: Probe 96r, 2.0 16V
Gallery: viewtopic.php?t=17752
Lokalizacja: Sosnowiec

Re: Nie dzialaja kontrolki, i wskazowki

Post autor: Sam » 2009-12-06 22:09

no teraz jest w czym szukać ;) wykluczając urządzenia których nie masz ;) nie jest tego tak dużo do sprawdzania - proponował bym zacząć :) od wtyczek od instalacji drzwi myślę że tam jest problem mnie w moim u gniły wsuwki i przestał mi działać zamek i szyby w twoim przypadku mogło się zewrzeć ;p i jak ruszysz drzwiami to działa jak ruszysz to wywala. Bo ten bezpiecznik jest właśnie za szyby odpowiedzialny podświetlenia zamków i inne cuda w drzwiach :P chyba jeśli się nie mylę - co do szyb jest pewne bo tak pisze ;)
Dziś Probe 2.0 16V 96r
Kiedyś Probe 2.2 GL 90r

Niech gra muzyka i gaz do dechy :D
Komu w drogę temu pedał w podłogę :]

Awatar użytkownika
Przemek-83
Posty: 203
Rejestracja: 2009-12-01 17:38
Car: B5 "00 1.8 20V
Gallery: viewtopic.php?t=16910
Lokalizacja: bombaj :)

Re: Nie dzialaja kontrolki, i wskazowki

Post autor: Przemek-83 » 2009-12-07 21:51

no możliwe że coś z drzwiami jest bo w lewych drzwiach nie trybi centralny zamek tylko prawy reaguje szyby dzialaja podswietlenie zamkow lusterka

Awatar użytkownika
weteran
Posty: 301
Rejestracja: 2006-06-05 15:01
Gallery: viewtopic.php?t=10332
Lokalizacja: Mikołów

Re: Nie dzialaja kontrolki, i wskazowki

Post autor: weteran » 2009-12-08 08:58

Zobacz wiązkę z tylnej klapy od przewodów do szyby ogrzewanej tylnej.
Ford Probe 2.2 GL '89

Awatar użytkownika
2Ya
Posty: 979
Rejestracja: 2007-05-06 21:28
Car: >>GT<<
Lokalizacja: Aloha Hawaii
Kontakt:

Re: Nie dzialaja kontrolki, i wskazowki

Post autor: 2Ya » 2009-12-09 16:45

moti21 pisze:no możliwe że coś z drzwiami jest bo w lewych drzwiach nie trybi centralny zamek tylko prawy reaguje szyby dzialaja podswietlenie zamkow lusterka


Sprawdź kostkę połączeniową w słupku - często śniedzieją lub po prostu styki sie wypalają ,ścianka plastikowa między nimi się topi i wtedy styki moga robić zwarcie.


Pzdr. & c ya..
Obrazek

Awatar użytkownika
Przemek-83
Posty: 203
Rejestracja: 2009-12-01 17:38
Car: B5 "00 1.8 20V
Gallery: viewtopic.php?t=16910
Lokalizacja: bombaj :)

Re: Nie dzialaja kontrolki, i wskazowki

Post autor: Przemek-83 » 2009-12-11 19:49

wczoraj skorzystałem nieco z porad które pisaliscie wiec schyliłem sie pod kierownice co nie jest tam wygodne popatrzyłem ktora wtyczka wychodzi z drzwi lewych i jakaś odłonczyłem w załaczniku sa fotki .Myslałem że to bedzie ta od drzwi ale to chyba jakaś od tyłu leci bo już pisze co to dało :)
-nie wywaliło mi dziś bezpiecznika mimo ze dałem 7,5 A zamiast 15 A dla bezpieczeństwa (jezdziełem jakieś 2 godziny wiec powinno byc dobrze bo wywalało po 10-15 minutach 15A)
-co za tym idzie działają zegary i kontrolki ....ale swieci się żyd mimo że mam zupe poprostu wisi w dół całkiem tylko ta od paliwa po czym wywnioskowałem że leci ona z tyłu bo nie działa teraz tez tylnia wycieraczka a na podłaczonej wtyczce działała tak samo jak żyd
teraz mam kolejny dylemat co jest podłaczone do tej wtyczki ?
100_0699.JPG
100_0700.JPG
100_0709.JPG

Awatar użytkownika
2Ya
Posty: 979
Rejestracja: 2007-05-06 21:28
Car: >>GT<<
Lokalizacja: Aloha Hawaii
Kontakt:

Re: Nie dzialaja kontrolki, i wskazowki

Post autor: 2Ya » 2009-12-12 07:23

Ta wtyczka musi być spięta z druga taka niebieską ale "męską" jak dobrze pamiętam.
Nie masz podpiętej w ogóle ?



Pzdr. & c ya..
Obrazek

Awatar użytkownika
Przemek-83
Posty: 203
Rejestracja: 2009-12-01 17:38
Car: B5 "00 1.8 20V
Gallery: viewtopic.php?t=16910
Lokalizacja: bombaj :)

Re: Nie dzialaja kontrolki, i wskazowki

Post autor: Przemek-83 » 2009-12-12 16:51

druga strona wtyczki naturalnie jest bo sam ja rozłaczyłem widac nawet ta druga polowe na zdjeciu
rzecz w tym ktoredy ona leci gdzie wylatuje i co doprowadza
napewno tylna wycieraczke i żyda bo po odpieciu to nie działa ale w koncu nie wywala bezpiecznika ale gdzies po drodze jest jakies zwarcie albo na koncówkach....nie wiem gdzie szukać drugiej strony kabli

Awatar użytkownika
Sam
Posty: 471
Rejestracja: 2004-05-27 22:04
Car: Probe 96r, 2.0 16V
Gallery: viewtopic.php?t=17752
Lokalizacja: Sosnowiec

Re: Nie dzialaja kontrolki, i wskazowki

Post autor: Sam » 2009-12-12 19:33

wtyczki od drzwi to i tak sprawdz bo pisałeś żę ci szyby czy zamek coś nie działa. Wtyka od drzwi jest miedzy drzwiami a budą jak ja podważysz lekko śrubokrętem powinna bez problemu wyjść gorzej z wsadzaniem ;p a jeszcze gorzej jak jest coś upalone. Tak czy siak wyjmij sobie je i zapsikaj jakimś wd 40.

wtyka którą rozpiąłeś to jest chyba jedna z kilku od tylnej wiązki nie wiem czy ktoś zna opis pinów ale jak ktoś ma takie cudowne informacje mogły by ci się przydać. Ktoś pisał że to może być jakieś zwarcie na przewodach do tylnej klapy, może wycieraczka - ona ma plus po stacyjce żeby wracała ale to chyba nie z tego bezpiecznika , a może tak jak pisali od ogrzewania szyby.
Dziś Probe 2.0 16V 96r
Kiedyś Probe 2.2 GL 90r

Niech gra muzyka i gaz do dechy :D
Komu w drogę temu pedał w podłogę :]

doriprobe1993
Posty: 33
Rejestracja: 2012-05-02 23:49
Car: Probe 2,5 v6 1993 rok
Lokalizacja: kluczbork

Re: Nie dzialaja kontrolki, i wskazowki

Post autor: doriprobe1993 » 2012-05-12 16:39

witam! dzisiaj chcialem przemyc szybe z tyłu i wycieraczka nie zadziałała,w czym może byc problem? bezpiecznik? czy silniczek od wycieraczki? pozdro!

Awatar użytkownika
Kocureq
Klubowicz
Posty: 10501
Rejestracja: 2006-03-21 21:35
Car: Probe 1995 2,5 turbo; Audi S6 2003 4,2
Gallery: viewtopic.php?t=10333
Lokalizacja: Warszawa
Kontakt:

Re: Nie dzialaja kontrolki, i wskazowki

Post autor: Kocureq » 2012-05-12 16:41

A masz wycieraczkę z tyłu? Też częsta przyczyna niedziałania :twisted:

doriprobe1993
Posty: 33
Rejestracja: 2012-05-02 23:49
Car: Probe 2,5 v6 1993 rok
Lokalizacja: kluczbork

Re: Nie dzialaja kontrolki, i wskazowki

Post autor: doriprobe1993 » 2012-05-13 00:25

tak mam

Awatar użytkownika
Spider33
Posty: 1061
Rejestracja: 2008-01-05 12:23
Car: Probe x ∞
Gallery: viewtopic.php?t=20740
Lokalizacja: Skarżysko-Kamienna

Re: Nie dzialaja kontrolki, i wskazowki

Post autor: Spider33 » 2012-05-13 23:53

doriprobe1993 pisze:witam! dzisiaj chcialem przemyc szybe z tyłu i wycieraczka nie zadziałała,w czym może byc problem? bezpiecznik? czy silniczek od wycieraczki? pozdro!
Nikt Ci tego nie powie, jasnowidzow tu nie ma. Sprawdz najpierw bezpiecznik, pozniej silnik i przycisk od wlaczania wycieraczki. U mnie wlasnie ten ostatni sprawial problem. :)

Awatar użytkownika
Stig
Klubowicz
Posty: 1136
Rejestracja: 2012-01-27 13:41
Car: Probe 2,5 v6 KLZE , Białe 2.2T
Gallery: viewtopic.php?t=19937
Lokalizacja: Będków .. Łódź

Re: Nie dzialaja kontrolki, i wskazowki

Post autor: Stig » 2012-05-14 00:02

Kocureq pisze:A masz wycieraczkę z tyłu? Też częsta przyczyna niedziałania :twisted:
:D :D .. tak to prawda, zdarzało się niektórym ... sprawdź dokładnie :mrgreen:
ObrazekObrazek

doriprobe1993
Posty: 33
Rejestracja: 2012-05-02 23:49
Car: Probe 2,5 v6 1993 rok
Lokalizacja: kluczbork

Re: Nie dzialaja kontrolki, i wskazowki

Post autor: doriprobe1993 » 2012-05-14 00:03

ok,mozesz powiedziec ktory bezpiecznik za to odpowiada?

Awatar użytkownika
Robert
Posty: 12613
Rejestracja: 2004-10-21 19:12
Car: Probe GT2.0'89; ForTwo 0.6turbo; HRV 1.6
Gallery: viewtopic.php?t=6900
Lokalizacja: Leszno (maz)
Kontakt:

Re: Nie dzialaja kontrolki, i wskazowki

Post autor: Robert » 2012-05-14 07:41

Zagadka miesiąca: za co może być odpowiedzialny bezpiecznik opisany REAR WIPER? :roll:

Ale jeśli działa Ci spryskiwacz, to nie musisz wysilać szarych komórek i rozwiązywać tej arcytrudnej zagadki, bo są na jednym. :P
Poświęć niecałe 2 minuty na naukę korzystania z forum: :arrow: Lekcja 1 (bardzo krótka) i :arrow: Lekcja 2 (krótka)
Obrazek ObrazekObrazek'89 2.0 Turbo downgrade

doriprobe1993
Posty: 33
Rejestracja: 2012-05-02 23:49
Car: Probe 2,5 v6 1993 rok
Lokalizacja: kluczbork

Re: Nie dzialaja kontrolki, i wskazowki

Post autor: doriprobe1993 » 2012-05-14 23:42

Człowiek sie normalnie pyta,a odpowiadasz jak byś z frajerem rozmawiał, nie odpowiadaj wogole jak masz takie coś pisać.

Awatar użytkownika
wujeksex
Klubowicz
Posty: 1390
Rejestracja: 2008-09-08 21:09
Car: Probe II 93 2.0 BASE MTX USA
Gallery: viewtopic.php?t=14440
Lokalizacja: Żarowo, Stargard Szczeciński

Re: Nie dzialaja kontrolki, i wskazowki

Post autor: wujeksex » 2012-05-14 23:57

Jesteś na forum od niedawna, więc nie wiesz jeszcze, że Robert zawsze odpowiada zagadkowo - ten typ tak ma :D .
Druga sprawa jest taka, że w pierwszej kolejności sprawdza się bezpiecznik zamiast pytać na forum. Na klapce bezpieczników jest ich opis, a nawet jakby nie było, to mniej czasu zajmie Ci sprawdzenie wszystkich, niż pytanie na forum i czekanie na odpowiedź :wink:
Był Probe II 93 2.0 BASE LPG ATX USA
Probe II 93 2.0 BASE MTX USA
Odważni nie żyją wiecznie - Ostrożni nie żyją wcale...
Na rozstaju dróg..... redukcja i but :)
Kobieta - istota stabilna emocjonalnie, niczym powierzchnia szklanki wody, trzymanej przez osobę z chorobą Parkinsona, któremu palą się spodnie podczas tańczenia Lambady

Lepiej być znanym pijakiem niż anonimowym alkoholikiem

Awatar użytkownika
Robert
Posty: 12613
Rejestracja: 2004-10-21 19:12
Car: Probe GT2.0'89; ForTwo 0.6turbo; HRV 1.6
Gallery: viewtopic.php?t=6900
Lokalizacja: Leszno (maz)
Kontakt:

Re: Nie dzialaja kontrolki, i wskazowki

Post autor: Robert » 2012-05-15 00:59

doriprobe1993 pisze:Człowiek sie normalnie pyta,a odpowiadasz jak byś z frajerem rozmawiał, nie odpowiadaj wogole jak masz takie coś pisać.
Dostałeś 2 podpowiedzi: z pierwszej wywnioskowałeś to, czego nie napisałem, drugą zignorowałeś - że bezpiecznik obsługuje wycieraczkę i spryskiwacz, więc prosto sprawdzić, czy to on (lub przycisk), czy jednak silniczek wycieraczki.
Czepiasz się formy? Jakie pytanie, taka odpowiedź. Jeśli Ci to poprawi samopoczucie, to przyjmijmy, że to ja jestem frajerem. Ok? :P
Poświęć niecałe 2 minuty na naukę korzystania z forum: :arrow: Lekcja 1 (bardzo krótka) i :arrow: Lekcja 2 (krótka)
Obrazek ObrazekObrazek'89 2.0 Turbo downgrade

ODPOWIEDZ

Wróć do „II gen (1993 - 1997)”