Brak iskry, problem z wentylatorem

Pytong97
Posty: 20
Rejestracja: 2017-02-26 10:40
Car: Ford Probe gen II 1994 2.0(było) 2.5 w trakcie swapa
Lokalizacja: Poznań

Brak iskry, problem z wentylatorem

Post autor: Pytong97 » 2017-02-26 10:46

Cześć wszystkim, Jestem Max i mam problem z moim Fordem Probe gen 2 z 1994 r
Początkowo było to zwykłe 2.0 ale paliło olej jak głupie więcej wreszcie doczekał się 2.5 z probe z 93r.
Problem leży w tym że w samochodzie nie ma iskry, a po próbie odpalenia uruchamia się wentylator. Stało się to po tym jak wypiela się przepływka i samochód pracował w trybie awaryjnym, nie pokazały mi się usterki błyskowe. Czy sprawcą braku iskry może być spalony komputer?
Dzięki za wszystkie odpowiedzi
Pozdrawiam

Awatar użytkownika
infernoblade
Klubowicz
Posty: 1270
Rejestracja: 2013-10-03 20:04
Car: Ford Probe II 2.0 16v 94r. USDM, Probe II 2.0 94r rost style
Gallery: viewtopic.php?t=21646
Lokalizacja: Bielsko-Biała, Śląsk

Re: Brak iskry, problem z wentylatorem

Post autor: infernoblade » 2017-02-26 11:09

Witaj.
Rozumiem, że po swapie wszystko było ok, a ta usterka wyszła podczas użytkowania? Ile już jeździsz na przeszczepie?
''Nic nie motywuje nas tak, jak ludzie, którzy w nas nie wierzą''

Posiadam części na sprzedaż II generacja 2.0 USA

Fiat 126p 92' Rosso Swift- był
Citroen Ax 92' Rouge Opera- był
Daihatsu Applause 93' PURE RED- był
Ford Probe 94' EU/USA Rio Red teraz Tangerine Frost Metalic- jest
Ford Probe 96' USA Laser Red - był
Peugeot 106 96' Laser Green. Metallic Lacquer- był
Ford Probe 94' EU Royal blue- był
Ford Probe 94' USA Black- był
Ford Probe 94' EU Rio Red- jest

Pytong97
Posty: 20
Rejestracja: 2017-02-26 10:40
Car: Ford Probe gen II 1994 2.0(było) 2.5 w trakcie swapa
Lokalizacja: Poznań

Re: Brak iskry, problem z wentylatorem

Post autor: Pytong97 » 2017-02-26 12:59

Usterka pojawiła się przed swapem, ponieważ kupiłem całego dawce, myślałem że jest to problem w aparacie zapłonowym, dlatego po przeszczepie dostał wpierw nową cewke, potem drugi kompletny aparat, a finalnie zrobiłem naprawę modułu według schematu, więc nie jest to problem z przekladką

Pytong97
Posty: 20
Rejestracja: 2017-02-26 10:40
Car: Ford Probe gen II 1994 2.0(było) 2.5 w trakcie swapa
Lokalizacja: Poznań

Re: Brak iskry, problem z wentylatorem

Post autor: Pytong97 » 2017-02-27 21:18

Czy możliwe jest żeby spalił się sterownik silnika?

DNF91
Posty: 154
Rejestracja: 2016-01-20 08:25
Car: Ford Probe II 2.0 16V 97r. Pb+LPG
Lokalizacja: Bydgoszcz

Re: Brak iskry, problem z wentylatorem

Post autor: DNF91 » 2017-02-28 06:26

Żadnych błędów Ci nie pokazał ale sekwencja błysków była czy dioda w ogóle Ci się nie zapaliła?
Immobilizer jeszcze masz na swoim miejscu? Gasną Ci od niego kontrolki?

Pytong97
Posty: 20
Rejestracja: 2017-02-26 10:40
Car: Ford Probe gen II 1994 2.0(było) 2.5 w trakcie swapa
Lokalizacja: Poznań

Re: Brak iskry, problem z wentylatorem

Post autor: Pytong97 » 2017-02-28 07:53

Silnik jest z 93r. One podobno nie mialy immo. A z kodami usterek zwieram piny w złączu diagnostycznym i na zapłonie kontrolka check gaśnie tak jak by nie było błędów

Awatar użytkownika
Romas
Klubowicz
Posty: 4930
Rejestracja: 2009-12-23 22:35
Car: PROBE '94 2.5V6 GT MTX
Gallery: viewtopic.php?t=19226
Lokalizacja: Warszawa

Re: Brak iskry, problem z wentylatorem

Post autor: Romas » 2017-02-28 08:28

musisz odczytać błędy diodą a nie kontrolką check

DNF91
Posty: 154
Rejestracja: 2016-01-20 08:25
Car: Ford Probe II 2.0 16V 97r. Pb+LPG
Lokalizacja: Bydgoszcz

Re: Brak iskry, problem z wentylatorem

Post autor: DNF91 » 2017-02-28 09:22

Dokładnie jak pisze Romas. LED + rezystor 800-1000 i jedziesz

Awatar użytkownika
KrecioPL
Klubowicz
Posty: 3349
Rejestracja: 2012-02-27 16:00
Car: Probe II 2.5 V6 '97
Gallery: viewtopic.php?t=21787
Lokalizacja: Warszawa

Re: Brak iskry, problem z wentylatorem

Post autor: KrecioPL » 2017-02-28 09:24

Jak masz led 12V to nie trzeba rezystora.
Bo w Biblii nie ma napisane aby nie cisnąc gazu do dechy

DNF91
Posty: 154
Rejestracja: 2016-01-20 08:25
Car: Ford Probe II 2.0 16V 97r. Pb+LPG
Lokalizacja: Bydgoszcz

Re: Brak iskry, problem z wentylatorem

Post autor: DNF91 » 2017-02-28 09:51

No chyba, że tak

Pytong97
Posty: 20
Rejestracja: 2017-02-26 10:40
Car: Ford Probe gen II 1994 2.0(było) 2.5 w trakcie swapa
Lokalizacja: Poznań

Re: Brak iskry, problem z wentylatorem

Post autor: Pytong97 » 2017-03-04 19:27

Więc tak. Sprawdziłem dzisiaj usterki za pomocą diody tak jak Mówiliście i wyszło mi 67 czyli przekaźnik niskich obrotów wentylatora chłodnicy. Raczej to nie jest powodem braku iskry.. Dodatkowo podjąłem próbę odpalenia jeszcze raz i okazało się że świeca wygląda jak nowa, nie zalalo jej itp. Czyli oprócz iskry nie ma paliwa.. (przycisk uderzeniowy w bagażniku jest wcisniety)

Awatar użytkownika
infernoblade
Klubowicz
Posty: 1270
Rejestracja: 2013-10-03 20:04
Car: Ford Probe II 2.0 16v 94r. USDM, Probe II 2.0 94r rost style
Gallery: viewtopic.php?t=21646
Lokalizacja: Bielsko-Biała, Śląsk

Re: Brak iskry, problem z wentylatorem

Post autor: infernoblade » 2017-03-04 21:48

Sprawdź jeszcze kostkę idącą do bezpiecznika zderzeniowego, często spotykałem się z przegniciem tam kabli. Na pewno w 93 nie było imo? A ten 2.5 był eu czy usa?
''Nic nie motywuje nas tak, jak ludzie, którzy w nas nie wierzą''

Posiadam części na sprzedaż II generacja 2.0 USA

Fiat 126p 92' Rosso Swift- był
Citroen Ax 92' Rouge Opera- był
Daihatsu Applause 93' PURE RED- był
Ford Probe 94' EU/USA Rio Red teraz Tangerine Frost Metalic- jest
Ford Probe 96' USA Laser Red - był
Peugeot 106 96' Laser Green. Metallic Lacquer- był
Ford Probe 94' EU Royal blue- był
Ford Probe 94' USA Black- był
Ford Probe 94' EU Rio Red- jest

DNF91
Posty: 154
Rejestracja: 2016-01-20 08:25
Car: Ford Probe II 2.0 16V 97r. Pb+LPG
Lokalizacja: Bydgoszcz

Re: Brak iskry, problem z wentylatorem

Post autor: DNF91 » 2017-03-06 06:18

Po przekręceniu kluczyka na zapłon słychać pompę?

Pytong97
Posty: 20
Rejestracja: 2017-02-26 10:40
Car: Ford Probe gen II 1994 2.0(było) 2.5 w trakcie swapa
Lokalizacja: Poznań

Re: Brak iskry, problem z wentylatorem

Post autor: Pytong97 » 2017-04-09 15:41

Słychać, udało się uzyskać iskre, nie było plusa na cewce ale zmostkowalem z aparatu zapłonowego. Paliwo tez jest ale nadal auto nie odpala..

Awatar użytkownika
KrecioPL
Klubowicz
Posty: 3349
Rejestracja: 2012-02-27 16:00
Car: Probe II 2.5 V6 '97
Gallery: viewtopic.php?t=21787
Lokalizacja: Warszawa

Re: Brak iskry, problem z wentylatorem

Post autor: KrecioPL » 2017-04-09 21:06

Czujnik położenia wału?
Bo w Biblii nie ma napisane aby nie cisnąc gazu do dechy

Pytong97
Posty: 20
Rejestracja: 2017-02-26 10:40
Car: Ford Probe gen II 1994 2.0(było) 2.5 w trakcie swapa
Lokalizacja: Poznań

Re: Brak iskry, problem z wentylatorem

Post autor: Pytong97 » 2017-04-09 22:05

Czujnik jest w aparacie i słyszałem, że gdyby był niesprawny to by nie było iskry

Awatar użytkownika
KrecioPL
Klubowicz
Posty: 3349
Rejestracja: 2012-02-27 16:00
Car: Probe II 2.5 V6 '97
Gallery: viewtopic.php?t=21787
Lokalizacja: Warszawa

Re: Brak iskry, problem z wentylatorem

Post autor: KrecioPL » 2017-04-10 09:22

z zależności od tego jaki masz aparat zapłonowy (przedlift, polift). W przedlifcie były dwa czujniki położenia wału - w aparacie i na kole pasowym wału korbowego. W polifcie jest tylko jeden ten na wale.
Bo w Biblii nie ma napisane aby nie cisnąc gazu do dechy

Pytong97
Posty: 20
Rejestracja: 2017-02-26 10:40
Car: Ford Probe gen II 1994 2.0(było) 2.5 w trakcie swapa
Lokalizacja: Poznań

Re: Brak iskry, problem z wentylatorem

Post autor: Pytong97 » 2017-04-10 20:03

Mam silnik z 93 roku i na 100% jest czujnik w aparacie.. Zostaje tylko pytanie czy np przez źle ustawiony kąt wyprzedzenia zapłonu auto może nie odpalić?

Awatar użytkownika
Spider33
Posty: 1061
Rejestracja: 2008-01-05 12:23
Car: Probe x ∞
Gallery: viewtopic.php?t=20740
Lokalizacja: Skarżysko-Kamienna

Re: Brak iskry, problem z wentylatorem

Post autor: Spider33 » 2017-04-10 20:24

Jak masz auto 93' to czujniki są dwa. W aparacie i przy kole pasowym. U mnie tan przy kole odpięty był i auto normalnie jeździło.

Pytong97
Posty: 20
Rejestracja: 2017-02-26 10:40
Car: Ford Probe gen II 1994 2.0(było) 2.5 w trakcie swapa
Lokalizacja: Poznań

Re: Brak iskry, problem z wentylatorem

Post autor: Pytong97 » 2017-04-11 22:14

Wiem właśnie że są dwa i kręcąc rozrusznikiem iskra jest, paliwo też dochodzi ale auto nadal nie pali.. I właśnie nie wiem czy może to być spowodowane np inną wiązka w kabinie czy tylko złym ustawieniem kąta zapłonu

Awatar użytkownika
mysz
Klubowicz
Posty: 1835
Rejestracja: 2010-04-03 15:02
Gallery: viewtopic.php?t=18115
Lokalizacja: wwa

Re: Brak iskry, problem z wentylatorem

Post autor: mysz » 2017-04-11 22:44

Jestem niemal pewien ze to jest ta sama sytuacja co u mnie. Iskra pada nie w tym suwie pracy co potrzeba. Oba zawory muszą być zamknięte, ustawiasz koło pasowe na "T", aparat zapłonowy tak żeby palec wskazywał na pierwszy cylinder na kopułce i palisz. Górne położenie tłoka to nie wszystko, bo moze ono być w suwie ssania jak i w rozprężania (tu ma paść iskra)
Było: Probe '94r
Jest: ST220 2005r

ODPOWIEDZ

Wróć do „II gen (1993 - 1997)”