Kod błędu 16 EGR a może coś innego?

kollek
Posty: 1052
Rejestracja: 2002-09-08 10:31
Car: brak
Lokalizacja: Paszkówka

Kod błędu 16 EGR a może coś innego?

Post autor: kollek » 2004-12-08 10:04

Hey

Czy miał ktoś już taki problem, mianowicie kod błędu 16 wraz z 17. Szukałem trochę po forum znalazłem info w sumie do II gen. Wiem już co to EGR, nie wiem natomiast co zrobić żeby zniknął kod :) (oprócz wyciągnięcia żarówki). W aucie a raczej na zewn. po zgaszeniu zapłonu czuć spaliny. Podejrzewaliśmy sondę ale przypuszczam że jak zniknie kod nr 16 to zniknie też 17. Problem pojawia się wtedy gdy jadę sobie spokojnie, równiótko :) i zapala się check engine. Puszczę nogę z gazu - gaśnie.

Myślałem też że może jest coś nie tak z dolotem powietrza.?
Probe 2.2 GL 89'
Se Enzo Ferrari sarebbe dell'opinione che una macchina è solo una macchina, non costruisca Ferrari. E Ferrari è non una macchina solo. È opera d'arte!

Awatar użytkownika
Skorpion
Posty: 58
Rejestracja: 2004-07-05 08:44

Post autor: Skorpion » 2004-12-08 10:20

Przy objawach ktore opisales,na 99% sonda lambda pada.Miałem tak samo.
PROBAS 89r, 2,2GT
Rzeczy niemożliwe wykonuję od ręki-na cuda trzeba chwilę poczekać.

kollek
Posty: 1052
Rejestracja: 2002-09-08 10:31
Car: brak
Lokalizacja: Paszkówka

Post autor: kollek » 2004-12-08 13:42

no to Cię zaskoczę :)

sonda została kupiona 2 czy 3 miesiące temu. No chyba że padła. ???
Probe 2.2 GL 89'
Se Enzo Ferrari sarebbe dell'opinione che una macchina è solo una macchina, non costruisca Ferrari. E Ferrari è non una macchina solo. È opera d'arte!

Gość

Post autor: Gość » 2004-12-08 17:04

Takie małe sprostowanie z tego co wiem to kod 16 i 17 wykluczają się na
wzajem. Jeden to za bogata mieszanka a drugi za uboga.
Chyba że faktycznie można by sonde sprawdzić ale raczej nie.
A filtr powietrz masz dobry, kolektor nie jest wyrwany ze szpilek??

kollek
Posty: 1052
Rejestracja: 2002-09-08 10:31
Car: brak
Lokalizacja: Paszkówka

Post autor: kollek » 2004-12-09 11:36

Kod 16 to - EGR Valve position sensor
Kod 17 to - nie pamiętam po ang. :) ale chodzi o zbyt bogatą mieszankę spalin (ro rich) :)

Kod 15 mówi właśnie o zbyt ubogiej.

Więc ja to rozumię tak:
Dla mnie kod 17 jest następstwem 16 i gdyby jego wyeliminować zniknie ten pierwszy. Valve position sensor dla mnie oznacza że spaliny wracają się do kolektora i są spalane jeszcze raz stąd błąd nr 16. Pytanie brzmi:
dlaczego wracają się spaliny i czemu komp wskazuje błąd?

Myśle że może to być wynik:
1. Wyrobione gniazda zaworów
2. Zużyte zawory
3. Brak katalizatora????
4. Sonda???? lub
5...........................

no własnie pkt. 4 pozostawiam Wam. Co może być jeszcze przyczyną kodu błędu nr 16???
Probe 2.2 GL 89'
Se Enzo Ferrari sarebbe dell'opinione che una macchina è solo una macchina, non costruisca Ferrari. E Ferrari è non una macchina solo. È opera d'arte!

Gość

Post autor: Gość » 2004-12-09 12:16

Racja zgadza się pomyliło mi się.

A masz czerwony kolektor?? 8)

kollek
Posty: 1052
Rejestracja: 2002-09-08 10:31
Car: brak
Lokalizacja: Paszkówka

Post autor: kollek » 2004-12-09 15:24

Szczególnie jak wjeżdżam już do garażu i podnoszę maskę bo jakaś taka bordowa się robi :twisted: :twisted: :twisted:
Probe 2.2 GL 89'
Se Enzo Ferrari sarebbe dell'opinione che una macchina è solo una macchina, non costruisca Ferrari. E Ferrari è non una macchina solo. È opera d'arte!

Gość

Post autor: Gość » 2004-12-09 16:35

kollek pisze:Szczególnie jak wjeżdżam już do garażu i podnoszę maskę bo jakaś taka bordowa się robi :twisted: :twisted: :twisted:
Bez jaj poważnie się pytam :D :)

kollek
Posty: 1052
Rejestracja: 2002-09-08 10:31
Car: brak
Lokalizacja: Paszkówka

Post autor: kollek » 2004-12-10 09:29

chyba zostanę sam z tym problemem :cry:
Probe 2.2 GL 89'
Se Enzo Ferrari sarebbe dell'opinione che una macchina è solo una macchina, non costruisca Ferrari. E Ferrari è non una macchina solo. È opera d'arte!

Gość

Post autor: Gość » 2004-12-10 11:12

Nie zostaniesz sam tylko pytma się ciebie czy masz czerwony kolektor??
To ważne bo wiem co może być.

kollek
Posty: 1052
Rejestracja: 2002-09-08 10:31
Car: brak
Lokalizacja: Paszkówka

Post autor: kollek » 2004-12-10 13:21

Poważnie mówisz???

No w sumie to nie wiem czy mam czerw. kolektor czy nie? Spawdzę przy okazji ale nie sądze żeby tak było. Wogóle co to znaczy mieć czerwony kolektor??? Czy chodzi o to że niby tak by się miać nagrzać???
Probe 2.2 GL 89'
Se Enzo Ferrari sarebbe dell'opinione che una macchina è solo una macchina, non costruisca Ferrari. E Ferrari è non una macchina solo. È opera d'arte!

Awatar użytkownika
Jedrek
Klubowicz
Posty: 1134
Rejestracja: 2004-06-24 10:19
Car: Igen 1992 2,2GT
Lokalizacja: Ośno Lubuskie
Kontakt:

Post autor: Jedrek » 2004-12-10 13:47

kollek pisze:Poważnie mówisz???

No w sumie to nie wiem czy mam czerw. kolektor czy nie? Spawdzę przy okazji ale nie sądze żeby tak było. Wogóle co to znaczy mieć czerwony kolektor??? Czy chodzi o to że niby tak by się miać nagrzać???
No właśnie tak. Dokładnie jak w hucie! :D Aż świeci!! :shock:
Fioletowy FORD PROBE I czywiście GT + LPG OMVL DREAM XXIN:):):):):)
Yamaha Xj 550 `83
Kawasaki ZZR600 `98
był: † Black Ford Frobe 2,2 Turbo GT `92 + LPG OMVL DREAM XXIN † A.D. 08.12.2006 Death! ;(

Awatar użytkownika
Mr. Cynk
Posty: 3325
Rejestracja: 2003-09-14 22:41
Car: Pontiac TransAM 350'
Lokalizacja: W-M UE

Post autor: Mr. Cynk » 2004-12-10 14:09

a
Ostatnio zmieniony 2004-12-10 14:10 przez Mr. Cynk, łącznie zmieniany 1 raz.

Awatar użytkownika
Mr. Cynk
Posty: 3325
Rejestracja: 2003-09-14 22:41
Car: Pontiac TransAM 350'
Lokalizacja: W-M UE

Post autor: Mr. Cynk » 2004-12-10 14:09

.
Ostatnio zmieniony 2009-06-18 14:49 przez Mr. Cynk, łącznie zmieniany 1 raz.

kollek
Posty: 1052
Rejestracja: 2002-09-08 10:31
Car: brak
Lokalizacja: Paszkówka

Post autor: kollek » 2004-12-10 14:15

Zapomniałem czegoś dodać.

Nie mówię o swoim autku :)

Moje autko ma się dobrze i nie mam z nim żadnych problemów. Kiedyś miałem coś podobnego ale też tylko na gazie. Miałem tez padnięty moduł w aparacie zapłonowym. Jak wymieniłem to problem ustał.

W tym przypadku mówię a aucie Krzycha. Probe 2.2 GT 92 rok. Mam go u siebie przez miesiąc bo Krzychu wyjechał do Holandii a ja robię parę rzeczy z zawieszeniem.
Błąd się pojawia tylko na rozgrzanym silniku.

Cynki. To że dzieje sie tylko to w chłodne dni to moze być przypadek samego gazu, gdyż wydaje mi się że zmienia konsystencje. Np. w zimie przy -10 st. ciężko zapalić auto na gazie (co i tak jest nierozsądne :))
Probe 2.2 GL 89'
Se Enzo Ferrari sarebbe dell'opinione che una macchina è solo una macchina, non costruisca Ferrari. E Ferrari è non una macchina solo. È opera d'arte!

Gość

Post autor: Gość » 2004-12-10 15:17

Panowie byłem w trzech serwisach mazdy w tym jednym zaprzyjaźnionym
I stwierdzam jednoznacznie że:
Kolektor ma być czerwony mniej lub bardziej ale nie da się tego
wyaliminować. To są spaliny które mają ogromną temperature.
Grzał mi się badziej kiedyś już wszystko zrobiłem. Teraz jest zamaskowany
aluminowymi osłonami i nic nie widać z jego kolorku.

To tyle jeśli chodzi o kolektor sprawa zamknięta.

Sprawa sondy. Oglądałem ostatnio sondy i tam nie ma co się zepsuć kurde
to jest urządzenie proste jak budowa cepa. Mazda nawet nie prowadzi
sprzedaży takich gadżetów bo nikt tego nie kupuje są na zamówienie jeśli
jakiś mądry mechanik trąci ją kluczem.

kollek
Posty: 1052
Rejestracja: 2002-09-08 10:31
Car: brak
Lokalizacja: Paszkówka

Post autor: kollek » 2004-12-10 23:11

OK tylko że to nadal nie rozwiązuje mojego problemu
Probe 2.2 GL 89'
Se Enzo Ferrari sarebbe dell'opinione che una macchina è solo una macchina, non costruisca Ferrari. E Ferrari è non una macchina solo. È opera d'arte!

Gość

Post autor: Gość » 2004-12-10 23:19

A sprawdzałeś wszystkie kable, kostki itp. może coś gdzieś nie styka
najnormalniej w świecie.

Miki
Posty: 120
Rejestracja: 2003-07-15 11:04
Car: brak
Lokalizacja: Bydgoszcz

Post autor: Miki » 2004-12-14 20:50

Witam
niedawno miałem podobny problem, wystarczyło wymontować zawór EGR i wyczyścić, zbiera się w nim strasznie dużo nagaru. Po tym zabiegu jest wszystko ok, kontrolka też się nie zapala.
Już bez probe :(

Awatar użytkownika
DUKE
Posty: 637
Rejestracja: 2003-03-24 10:42
Gallery: viewtopic.php?t=3451
Lokalizacja: Ostrowiec Świętokrzyski

Post autor: DUKE » 2004-12-14 22:09

kollek pisze:Zapomniałem czegoś dodać.

Nie mówię o swoim autku :)

W tym przypadku mówię a aucie Krzycha. Probe 2.2 GT 92 rok. Mam go u siebie przez miesiąc bo Krzychu wyjechał do Holandii a ja robię parę rzeczy z zawieszeniem.
Hmm moze zagladne do CIebie :wink:
poprzekladamy pare rzeczy do mnie :wink:
nawet te same kolory :lol:
Krzycho ma nowy wydech :roll: 8)
Pozdroffka...
kiedy jakis spocik?? :)
DUKE(CiNeK) PROBE 2,2GT :(:(:( BYL KIEDYS PIEKNY :(:(:( TERAZ 2gen 2,5 V6 :) :D
ObrazekObrazekObrazek <br>
<b><center>Stara miłość nie rdzewieje :):)</b>

kollek
Posty: 1052
Rejestracja: 2002-09-08 10:31
Car: brak
Lokalizacja: Paszkówka

Post autor: kollek » 2004-12-21 09:11

Duke autko już oddałem Krzychowi :).
Ale i tak kiedyś możemy zdiagnozować Twojego, co mu dolega :D.

Krzychu ma kupić nową sondę (użwykę za 50 zeta) zobaczymy czy zniknie jeden z błędów chociaż. Jak nie będzie pasować to ma możliwość oddać.

Czujnik EGR? Muszę sprawdzić na serwisówce gdzie go szukać. FAktycznie może wystarczy go przeczyścić.

p.s. Duke-> spocik kiedy tylko chcesz. Wystarczy zadzwonić :)
Probe 2.2 GL 89'
Se Enzo Ferrari sarebbe dell'opinione che una macchina è solo una macchina, non costruisca Ferrari. E Ferrari è non una macchina solo. È opera d'arte!

kollek
Posty: 1052
Rejestracja: 2002-09-08 10:31
Car: brak
Lokalizacja: Paszkówka

Post autor: kollek » 2004-12-23 14:13

Temat się ciągnie jak guma od majciorów no ale...

Wczoraj wymieniliśmy sondę u Krzycha. Zniknął błąd nr 17 czyli od sondy. Pozostaje tylko 16. Mam nadzieje że po jego przeczyszczeniu będzie OK.
Probe 2.2 GL 89'
Se Enzo Ferrari sarebbe dell'opinione che una macchina è solo una macchina, non costruisca Ferrari. E Ferrari è non una macchina solo. È opera d'arte!

Gość

Post autor: Gość » 2004-12-23 14:18

He he majciochy, dobre :P

Mam pytanie a może by mój topic podłączyć do tego i bałaganu nie będzie
http://www.fordprobe.pl/forum/viewtopic.php?t=3581

Awatar użytkownika
raven
Posty: 643
Rejestracja: 2004-11-12 10:22
Gallery: viewtopic.php?t=5775
Lokalizacja: Okonek

Post autor: raven » 2005-01-17 20:29

w związku z tym że miałem ten sam problem napisze jak to u mnie wyglądało:
tez mialem cyrki z check engine w czasie jazdy np jade sobie 130kmh i swieci check engine (CE) puszcze gaz gasnie CE. jadac na 3 biegu powyzej 3 rpm znow CE wrzuce na luz gasnie kontrolka itd. dodatkowo blad kompa ze za bogata mieszanka. i tu nalezalo sie nad tematem bardziej rozwiesc. otoz pojechalem do świetnego mechanika adres i tel niedlugo podam jest gosciu naprawde niesamowity. zrobil analize spalin: costam przekraczalo norme ponad 3 razy (niepamietam co dokladnie) pracowal nad silnikiem caly dzien (jest gosciu do przesady dokladny) i nie wiedzial co to jest.
nastepnego dnia zadzwonil do mnie i poprosil zebym raz jeszcze podjechal. podjechalem posiedzial i..... zrobil :) nie ma bledow wozek jezdzi jak trzeba a gdzie byla pezyczyna?? przeplywomierz !! ktos cos w srodku przestawil zeby tylko probek jezdzil. no i jezdzil tylko palil w trasie 10 /100 przy spokojnej jezdzie. teraz pali 8/100 przy "niespokojnej". moj mechanik powiedzial ze wytarl sie przeplywomierz (ta sciezka oporowa co w nim jest) i dlatego ktos tam namieszal. zrobil jak byc powinno i jest si. troszke tylko szrpe czasem autkiem ale to z winy tego przeplywomierrza kupie nowy i bedzie si.
wiec to jest moja rada na ten temat.
urzekla was moja historia?
pozdro.
| 2.2 GT 92 | czerwony | AC- dyskretny chłód | VDO|
RAVEN

Gość

Post autor: Gość » 2005-01-17 23:50

Ale kod błedu EGR tkwi w EGRrze czyli tej rurce co z boku kolektora wychodzi

ODPOWIEDZ

Wróć do „I gen (1989 - 1992)”