Jak odczytać kody błędów z ABS?

Awatar użytkownika
krycha
Posty: 85
Rejestracja: 2005-07-01 21:56
Gallery: viewtopic.php?t=6442
Lokalizacja: Mirosławice Woj. Łódzkie
Kontakt:

Jak odczytać kody błędów z ABS?

Post autor: krycha » 2006-03-03 11:45

Mam problem z absem lampka kontrolna świeci się cały czas, związku z powyższym jak odczytać te kody błędów :?:
Ford Sierra 2.0i DOHC CLX 91r.
Ford Probe II 2.5 GT z LPG 94r.
Ford Mondeo Kombi 1.8 16V GLX 95r.

Awatar użytkownika
krycha
Posty: 85
Rejestracja: 2005-07-01 21:56
Gallery: viewtopic.php?t=6442
Lokalizacja: Mirosławice Woj. Łódzkie
Kontakt:

Post autor: krycha » 2006-03-09 15:24

Udało mi się odczytać kody błędów ABS, mam takie:
12 Left front wheel speed sensor or rotor
13 Right rear wheel speed sensor or rotor
51 Fail-safe relay
Co te błędy oznaczają :?:
Ford Sierra 2.0i DOHC CLX 91r.
Ford Probe II 2.5 GT z LPG 94r.
Ford Mondeo Kombi 1.8 16V GLX 95r.

Awatar użytkownika
ZENiTH
Posty: 1356
Rejestracja: 2005-10-17 17:59
Gallery: viewtopic.php?t=6493
Lokalizacja: Kraków

Post autor: ZENiTH » 2006-03-09 16:05

Przedni lewy i przedni prawy sensor ABSu. Powiedz czy coś masterkowałeś przy aucie.
Ford Probe '92 2.2 GT USA Igen --> teraz już szwagra
Titanium Fox
Mazda 929 HD 3.0 V6 24V DOHC '93

Awatar użytkownika
krycha
Posty: 85
Rejestracja: 2005-07-01 21:56
Gallery: viewtopic.php?t=6442
Lokalizacja: Mirosławice Woj. Łódzkie
Kontakt:

Post autor: krycha » 2006-03-09 16:41

Przy aucie nic nie robiłem.
Ford Sierra 2.0i DOHC CLX 91r.
Ford Probe II 2.5 GT z LPG 94r.
Ford Mondeo Kombi 1.8 16V GLX 95r.

Awatar użytkownika
ZENiTH
Posty: 1356
Rejestracja: 2005-10-17 17:59
Gallery: viewtopic.php?t=6493
Lokalizacja: Kraków

Post autor: ZENiTH » 2006-03-09 22:03

ściągnij koła i przeczyść czujniki abs'u potem przejedź się kawałek i sprawdź odczyty błędów.
Ford Probe '92 2.2 GT USA Igen --> teraz już szwagra
Titanium Fox
Mazda 929 HD 3.0 V6 24V DOHC '93

Awatar użytkownika
krycha
Posty: 85
Rejestracja: 2005-07-01 21:56
Gallery: viewtopic.php?t=6442
Lokalizacja: Mirosławice Woj. Łódzkie
Kontakt:

Post autor: krycha » 2006-04-24 22:02

Witam
Mam zadurzą przerwę między czujnikiem ABS a zębatką. Jak mam tą przerwę zmniejszyć :?:
Ford Sierra 2.0i DOHC CLX 91r.
Ford Probe II 2.5 GT z LPG 94r.
Ford Mondeo Kombi 1.8 16V GLX 95r.

Awatar użytkownika
ZENiTH
Posty: 1356
Rejestracja: 2005-10-17 17:59
Gallery: viewtopic.php?t=6493
Lokalizacja: Kraków

Post autor: ZENiTH » 2006-04-24 22:20

a nie ma żadnej regulacji przy czujniku??
Ford Probe '92 2.2 GT USA Igen --> teraz już szwagra
Titanium Fox
Mazda 929 HD 3.0 V6 24V DOHC '93

Awatar użytkownika
krycha
Posty: 85
Rejestracja: 2005-07-01 21:56
Gallery: viewtopic.php?t=6442
Lokalizacja: Mirosławice Woj. Łódzkie
Kontakt:

Post autor: krycha » 2006-04-24 22:45

Ja nie wiem gdzie jest ta regulacja na czujniku. A jak ta regulacja wygląda u was :?:
Ford Sierra 2.0i DOHC CLX 91r.
Ford Probe II 2.5 GT z LPG 94r.
Ford Mondeo Kombi 1.8 16V GLX 95r.

Awatar użytkownika
krycha
Posty: 85
Rejestracja: 2005-07-01 21:56
Gallery: viewtopic.php?t=6442
Lokalizacja: Mirosławice Woj. Łódzkie
Kontakt:

Post autor: krycha » 2006-06-09 14:28

Zrobiłem jeszcze raz pomiary na wszystkich 4 wtyczkach do czujników (tylko nie wiem czy na dobrych wtyczkach robiłem z tyłu pomiar). Pomiar robiłem na włączonym zapłonie.
Wtyczka z tyłu od strony kierowcy
Obrazek
Wtyczka z tyłu od strony pasażera
Obrazek
Wtyczka z przodu od strony kierowcy
Obrazek
Wtyczka z przodu od strony pasażera
Obrazek
Ford Sierra 2.0i DOHC CLX 91r.
Ford Probe II 2.5 GT z LPG 94r.
Ford Mondeo Kombi 1.8 16V GLX 95r.

Awatar użytkownika
krycha
Posty: 85
Rejestracja: 2005-07-01 21:56
Gallery: viewtopic.php?t=6442
Lokalizacja: Mirosławice Woj. Łódzkie
Kontakt:

Post autor: krycha » 2006-06-11 09:37

Czy wie ktoś dlaczego mi ten ABS nie działa :?:
Ford Sierra 2.0i DOHC CLX 91r.
Ford Probe II 2.5 GT z LPG 94r.
Ford Mondeo Kombi 1.8 16V GLX 95r.

Awatar użytkownika
tofil
Posty: 458
Rejestracja: 2005-03-08 21:19
Car: brak
Lokalizacja: Bydgoszcz

Post autor: tofil » 2006-06-11 17:07

Kontrolka świeci się od momentu zakupu Proba czy zapaliła się później :?:
Czarne Probe II 2.0 1995 manual + LPG

Awatar użytkownika
krycha
Posty: 85
Rejestracja: 2005-07-01 21:56
Gallery: viewtopic.php?t=6442
Lokalizacja: Mirosławice Woj. Łódzkie
Kontakt:

Post autor: krycha » 2006-06-11 20:15

tofil pisze:Kontrolka świeci się od momentu zakupu Proba czy zapaliła się później :?:
Tak świeci się od momentu zakupu Proba.
Ford Sierra 2.0i DOHC CLX 91r.
Ford Probe II 2.5 GT z LPG 94r.
Ford Mondeo Kombi 1.8 16V GLX 95r.

Awatar użytkownika
krycha
Posty: 85
Rejestracja: 2005-07-01 21:56
Gallery: viewtopic.php?t=6442
Lokalizacja: Mirosławice Woj. Łódzkie
Kontakt:

Post autor: krycha » 2006-08-25 18:02

Odświeżam temat, i ponawiam pytanie Czy wie ktoś dlaczego mi ten ABS nie działa :?:
Ford Sierra 2.0i DOHC CLX 91r.
Ford Probe II 2.5 GT z LPG 94r.
Ford Mondeo Kombi 1.8 16V GLX 95r.

Awatar użytkownika
Camel
Posty: 256
Rejestracja: 2005-09-14 15:37
Gallery: viewtopic.php?t=6440

Post autor: Camel » 2006-10-10 18:38

Odświerzam temat.
mam bardzo podobny problem, który wyszedł po zmianie skrzyni biegów.
Otóż gdy wymieniłem skrzynie bo stara sie rozsypała, ABS przestał działac, sprawdzałem wszystko co jest mozliwe, zebatki na przegubach, czyjki na zebatkach, przewody itp. wszystko jest na swoim miejscu, a ABS wciąż nie działa!! resetowałem kompa itp. I dalej świeci kontrolka, a ABS nie działa.
Czy ktos miał podobna sytuacje??

Awatar użytkownika
DENAT
Posty: 206
Rejestracja: 2003-10-24 13:39
Gallery: viewtopic.php?t=13615
Lokalizacja: Strzelce Opolskie

Post autor: DENAT » 2008-09-11 16:37

W końcu udało mi się podłączyć do kompa ABSu.

Obrazek
Obrazek

Zdjęcia przedstawiają jak to podłączyłem.

Lampka miga, rozumiem że zadziałało. Problem w tym że błędów jest dosyć dużo. I nie za bardzo umiem je odczytać.
Poniżej przedstawiam linka do filmu przedstawiający odczyt.
Może mi ktoś pomóc? Udało mi się odczytać (chyba) 3 pierwsze tzn. błąd 11, 12 i 13.

http://www.youtube.com/watch?v=VxM5vS_XdKY
Były: ELEONORA FORD Probe 2.2 GT '89 ELEONORA II FORD Probe 2.0 16v '96

Awatar użytkownika
KrzychuSiem
Posty: 22
Rejestracja: 2004-11-17 19:23
Car: brak
Lokalizacja: Siemianowice Śląskie

Post autor: KrzychuSiem » 2008-09-14 19:51

Mi również zaświecały sie kody błędów ABS. Ale wymieniłem tylne klocki i problem sam znikł. Po pewnym czasie znowu klocki mi się starły i znowu ten sam problem - wyskakiwały kody i zero abs-u . Po wymianie ponownie na nowe znowu wszystko oki. Cary czy co ?
Ford Probe 2.5 V6 95 Czarny

Awatar użytkownika
DENAT
Posty: 206
Rejestracja: 2003-10-24 13:39
Gallery: viewtopic.php?t=13615
Lokalizacja: Strzelce Opolskie

Post autor: DENAT » 2008-09-14 19:59

Problem w tym że miesiąc przed zaświeceniem abs wymieniałem klocki na wszystkich kołach.\

UPDATE:

Po zresetowaniu ABSu wyświetla tylko kod 14 a więc jestem w domu. :)
Były: ELEONORA FORD Probe 2.2 GT '89 ELEONORA II FORD Probe 2.0 16v '96

Awatar użytkownika
DENAT
Posty: 206
Rejestracja: 2003-10-24 13:39
Gallery: viewtopic.php?t=13615
Lokalizacja: Strzelce Opolskie

Post autor: DENAT » 2008-09-15 18:57

GDzie znajdują się wtyczki z tylnych czujników ABS?
Były: ELEONORA FORD Probe 2.2 GT '89 ELEONORA II FORD Probe 2.0 16v '96

Awatar użytkownika
jucha
Posty: 20
Rejestracja: 2008-11-01 18:37
Car: Probe II 94r. 2.0 16V
Lokalizacja: Gdynia

Re: Jak odczytać kody błędów z ABS?

Post autor: jucha » 2008-11-01 19:21

A ja mam problem trochę inny choć również ze ABS-em :-) Może ktoś poradzi..?
A więc tak:
Problem mam od kupna. Oficjalnie ABS działa prawie zawsze - na śliskim odpowiednio strzela, kontrolka gaśnie po uruchomieniu silnika. Jednak ostatnio prawie przy każdym hamowaniu z niewielką prędkością (ok. 10-15km/h i mniej-nigdy przy większych prędkościach) "strzela" ABS. Koła prosto, suchy asfalt, stoję prawie w miejscu, bardzo delikatne hamowanie. Kontrolka się nie pali więc wszystko wskazuje na to, iż z któregoś koła idzie błędny odczyt. Fakt - na początku z tyłu były podrdzewiałe klocki i tarcze (stał w DDRach trochę czasu zanim go zakupiłem) ale je wymieniłem na nowe wszystko dokładnie czyszcząc.Sprawdzałem odstępy przy czujnikach, ilość i stan ząbków itd.Z przodu też wszystko czyste i sprawdzone. Owszem, są drobne wżery na niektórych ząbkach, jednak na tyle małe że czuć je tylko pazurem.Komar albo kurz drogowy wywołałyby większe uszkodzenia więc wątpię by to miało znaczenie. Zębatki równo się kręcą, czujniki czyste i w ogóle wszystko niby ok. A strzela denerwująco - ostatnio chyba przy każdym hamowaniu. Sprawdzałem też jak strzela wtedy kiedy powinien (na śliskim) i uważam, że to strzelanie na suchym i bez powodu ma dużo większą częstotliwość - bardziej brzęczenie niż normalne działanie ABSu w aucie.

Mieliście coś takiego?
A może np spróbować tylko zresetować jakoś ten ABS (jak to się robi:-)?) Akumulator odłączałem i nic się nie zmienia.
Probe II 2.0 94' & CB1100F

Awatar użytkownika
Kocureq
Klubowicz
Posty: 10484
Rejestracja: 2006-03-21 21:35
Car: Probe 1995 2,5 turbo; Audi S6 2003 4,2
Gallery: viewtopic.php?t=10333
Lokalizacja: Warszawa
Kontakt:

Re: Jak odczytać kody błędów z ABS?

Post autor: Kocureq » 2008-11-01 19:24

Czytałeś kody błędów? Jeśli znalazłeś temat o tym, to może spróbuj ;)

Awatar użytkownika
Furious
Posty: 168
Rejestracja: 2008-06-01 14:30
Car: brak
Gallery: viewtopic.php?t=13950
Lokalizacja: Pabianice/Łask

Re: Jak odczytać kody błędów z ABS?

Post autor: Furious » 2008-11-01 19:56

A jak stoisz z ilością płynu hamulcowego? miałem podobny problem. Po odpowietrzeniu hamulców "zapomniałem" dolać płynu i też mi notorycznie strzelał ABS.
Czarny Ford Probe (USA) II 2.5L V6 93r
Jeżeli nie podoba ci się mój styl jazdy - zejdź z chodnika

Awatar użytkownika
jucha
Posty: 20
Rejestracja: 2008-11-01 18:37
Car: Probe II 94r. 2.0 16V
Lokalizacja: Gdynia

Re: Jak odczytać kody błędów z ABS?

Post autor: jucha » 2008-11-03 18:57

Furious pisze:A jak stoisz z ilością płynu hamulcowego? miałem podobny problem. Po odpowietrzeniu hamulców "zapomniałem" dolać płynu i też mi notorycznie strzelał ABS.
Może, może... Znaczy tak - w zbiorniczku jest tyle ile trzeba i nie rozpinałem żadnych przewodów żeby mógł chwycić powietrza. Ale - jak już pisałem kupiłem go w stanie dosyć zapajęczonym i heble mogły nieco trzymać na początku (rdza na klockach i tarczach), teoretycznie płyn mógł się przegrzać, nawodnić, układ nieco zapowietrzyć. Sprawdzę to. Aczkolwiek hamuje raczej ładnie i równo. Bo w sumie to nie wiem co się może popsuć a ABS-ie :-) Pytanko może krótkie jeszcze - podejrzewam, że odpowietrza się łatwo - pewnie płyn sam spływa odpowietrznikami po odkręceniu i można sobie nawet samemu poradzić bez pompowania (w większości sprzętów działa to doskonale)?

Dzięki za złote rady.
Probe II 2.0 94' & CB1100F

Awatar użytkownika
Furious
Posty: 168
Rejestracja: 2008-06-01 14:30
Car: brak
Gallery: viewtopic.php?t=13950
Lokalizacja: Pabianice/Łask

Re: Jak odczytać kody błędów z ABS?

Post autor: Furious » 2008-11-03 23:20

Mi nie tyle, chodziło o zapowietrzone hamulce, co mała ilość płynu hamulcowego. A odpowietrza się jak każde inne, jeden pompuje drugi odpowietrza tylko nie wiem w jakiej kolejności poszczególne koła idą ;) Skoro kupiłeś go po dłuższym postoju w pitstop'ie to posprawdzaj czy zaciski chodzą na prowadnicach, czy klocki są równo wytarte i łapią równo tarcze. No i jak rozwiążesz problem to powiedz co było jego przyczyną :)
Czarny Ford Probe (USA) II 2.5L V6 93r
Jeżeli nie podoba ci się mój styl jazdy - zejdź z chodnika

Awatar użytkownika
jucha
Posty: 20
Rejestracja: 2008-11-01 18:37
Car: Probe II 94r. 2.0 16V
Lokalizacja: Gdynia

Re: Jak odczytać kody błędów z ABS?

Post autor: jucha » 2008-11-05 20:14

Nie tam, jestem mechanior, też stany wszelkich płynów to upilnowuję w sprzętach :-) Było zawsze i jest dobrze. Heble przód mechanicznie były od początku dobre, tył rdza ale wymieniłem tarcze i klocki. Wszystkie czujniki i zębatki czyściłem już łącznie trzy razy. Wszystko ładnie pracuje. A ten ABS to chyba po prostu odłączę - niech się pali głupia kontrolka. Probe naprawdę świetnie hamuje i nie blokuje kół zbyt łatwo. Prawdę mówiąc to korzyść z ABS-u w furze to odczułem tylko raz - zjeżdżałem z bardzo stromej oblodzonej góry w karkonoszach. Pedał w podłogę i zjeżdżam tak wolno jak chcę - bez ABSu to zostaje tylko walenie lub ocieranie oponą o krawężnik. też luz. W motocyklu trochę bardziej się przydaje.
Myślałem żeby wymienić płyn w układzie - ale jeśli mam wszystko odpowietrzać łącznie ze sprzęgłem i nie wiadomo jak to będzie szło (z tyłu jak odkręciłem odpowietrznik to spływało ładnie grawitacyjnie czyli niby można samemu...) to na razie sobie odpuszczę. Miałem już ostatnio jazdy z wymianą płynu chłodniczego - jeszcze nigdy w żadnym wcześniejszym sprzęcie nie oznaczało to takiej walki - nie chciał wciągać płynu, bąble w układzie powodowały falowanie obrotów, przejechałem zagrzanym 20km a i tak jeszcze następnego dnia dolałem prawie pół litra bo gdzieś się ostał bąbelek i dopiero teraz trzyma stały stan. Probe nie jest łatwym sprzętem odnośnie obsług i nietrudno coś popsuć.
Probe II 2.0 94' & CB1100F

ODPOWIEDZ

Wróć do „II gen (1993 - 1997)”