Sześć błędów i nie odpala 2.5 V6 95r.

Awatar użytkownika
adrian138
Posty: 44
Rejestracja: 2014-09-17 17:43
Car: Probe 1996r 2.5 V6
Lokalizacja: Malbork

Sześć błędów i nie odpala 2.5 V6 95r.

Post autor: adrian138 »

Cześć miałem drobny wypadek, przód dostał razem z chłodnicą. Ford odpalał po wypadku przetaczał się parę metrów z garażu i do garażu bez chłodnicy i prawej lampy. Na lince auto zaciągnięte do blacharza i lakiernika. A gdy przyszedł dzień odbioru auto przy mnie odpaliło z wciśniętym sprzęgłem, lecz gdy sprzęgło puszczałem to gasł. Czujnik wciśnięcia sprzęgła sprawdziłem i raz odcina przejście a raz zero reakcji. Ford za chwilę całkiem przestał odpalać. Benzyną pachnie z wydechu ale nie pali bo brak iskry. Immobiliser był na pilota lecz już go nie mam wyciągnąłem puszkę i zrobiłem 3 zworki, tak jak w opisie u nas na forum. Teraz mam pytanie czy któryś z poniższych błędów może blokować zapłon?
5 - Czujnik spalania stukowego
16 - Czujnik EGR
28 - Elektrozawór podciśnienia w EGR
29 - Elektrozawór przewietrzania w EGR
34 - Elektrozawór regulacji wolnych obrotów A
69 - Czujnik termiczny układu chłodzenia
Z góry dziękuję za pomoc i na wprowadzenie jak wyeliminować te błędy gdzie danych czujników i zaworów szukać. Mam łatwiej że drugi silnik z osprzętem wyjąłem z Mazdy 626 na części, też może nie będzie portfela mocno bolało. Czekam na odpowiedź. Pozdrawiam :)
Był Probe 2.0 95r.
Był Probe 2.0 96r.
Jest Probe 2.5 V6 96r.
Awatar użytkownika
Kacpes
Posty: 41
Rejestracja: 2012-10-28 09:00
Car: Probe II 1994 2.5 v6
Lokalizacja: Białystok

Re: Sześć błędów i nie odpala 2.5 V6 95r.

Post autor: Kacpes »

Sprawdź czy prawidłowo dochodzi do czujników napięcie, i ogólnie sprawdź bezpieczniki.
Ja miałem inne 6 błędów to się okazało, że miałem zwarcie w wiązce za... trudne do zlokalizowania. Ale dało się zaizolować i było ok. I ten sam bezpiecznik co się ciągle przepalał dzięki temu skutkował brakiem odpalania. (u mnie to był któryś z 30A pod maską)
Ostatnio zmieniony 2021-03-05 14:16 przez Maxxum, łącznie zmieniany 1 raz.
(Był) Ford Probe II 2.0 1994r. Srebrna Belladonna
(Był) Ford Probe II 2.5 1994r. (vin 93) Czerwona Próbówka
Mazda RX-8 lp
Mazda RX-8 hp
b is for build: Rotary mercedes w202
Awatar użytkownika
adrian138
Posty: 44
Rejestracja: 2014-09-17 17:43
Car: Probe 1996r 2.5 V6
Lokalizacja: Malbork

Re: Sześć błędów i nie odpala 2.5 V6 95r.

Post autor: adrian138 »

Bezpieczniki sprawdzałem, to rzecz pierwsza zapomniałem napisać. Dodam że w Fordzie jest zamontowana chińska centralka do zamka z alarmem i mój tata wyczytał gdzieś że one były z czujnikiem zderzeniowym i odcięciem zapłonu. Już przy zakupie auta u sprzedającego auto nie chciało się otworzyć tym chińskim pilocikiem i potem cały czas były problemy z otwieraniem i zamykaniem. Auto było cały czas uzbrojone bo gdy otwierałem drzwi to mrygały awaryjne, alarm nie wył bo odciąłem mu mase. I teraz nie wiem czy szukać problemu w tym czujniku stukowym, aparacie zapłonowym czy może w tej chińskiej centralne. Sprzedawane były właśnie z czujnikami zderzeniowym i jakimś przekaźnikiem odcinającym zapłon. Bardzo zależy mi na samodzielnej naprawie bo nie chce żeby Ford stał i niszczał gdzieś pół roku w jakimś warsztacie.
Był Probe 2.0 95r.
Był Probe 2.0 96r.
Jest Probe 2.5 V6 96r.
Awatar użytkownika
adrian138
Posty: 44
Rejestracja: 2014-09-17 17:43
Car: Probe 1996r 2.5 V6
Lokalizacja: Malbork

Re: Sześć błędów i nie odpala 2.5 V6 95r.

Post autor: adrian138 »

Temat pod tematem ale cóż zrobić. Finalnie Ford działa problemem była cewka zapłonowa. Podobno nie można trzymać Forda za długo na zapłonie bo stały plus 12V idzie na cewkę i jak auto nie będzie odpalone to cewka się gotuje. Wymiana cewki pomogła. Reszta błędów już zostanie bo w moim egzemplarzu było tak modzone że czujnik stukowy jest przykręcony wystaje tylko kabel z wtyczką ale nie ma wtyczki we wiązce aby go podłączyć. Czujnik termiczny również nie ma swojej wtyczki we wiązce. Problemy z EGR i czujnikiem wolnych obrotów to już z mojej winy. Czyscilem układ dolotowy i zapchałem małą dziurkę w przepustnicy. Temat do zamknięcia. Pozdrawiam :)
Był Probe 2.0 95r.
Był Probe 2.0 96r.
Jest Probe 2.5 V6 96r.
Awatar użytkownika
Romas
Klubowicz
Posty: 5187
Rejestracja: 2009-12-23 22:35
Car: PROBE '94 2.5V6 GT MTX
Gallery: viewtopic.php?t=19226
Lokalizacja: Warszawa

Re: Sześć błędów i nie odpala 2.5 V6 95r.

Post autor: Romas »

adrian138 pisze: 2021-06-01 17:17 Temat pod tematem ale cóż zrobić. Finalnie Ford działa problemem była cewka zapłonowa. Podobno nie można trzymać Forda za długo na zapłonie bo stały plus 12V idzie na cewkę i jak auto nie będzie odpalone to cewka się gotuje.
Ktoś Ci głupot naopowiadał ;)
Awatar użytkownika
adrian138
Posty: 44
Rejestracja: 2014-09-17 17:43
Car: Probe 1996r 2.5 V6
Lokalizacja: Malbork

Re: Sześć błędów i nie odpala 2.5 V6 95r.

Post autor: adrian138 »

No tak myślę że to głupota. Dzisiaj wymieniłem rozrząd w Proboszczu i zaś problem niby pikuś bo koło pasowe wału korbowego ale problem w tym że do 2.5 V6 takiego koła nigdzie w necie nie ma :/. Będę szukał wszędzie bo auto już tak doinwestowane że szkoda żeby choć chwilę stało :). Pozdrawiam
Był Probe 2.0 95r.
Był Probe 2.0 96r.
Jest Probe 2.5 V6 96r.
Awatar użytkownika
Damyan_SSJ
Posty: 46
Rejestracja: 2019-01-30 19:29
Car: Probe 2.0, 1997
Lokalizacja: Brzeg, Opolskie
Kontakt:

Re: Sześć błędów i nie odpala 2.5 V6 95r.

Post autor: Damyan_SSJ »

Jakim sposobem czytałeś kody błędów?
ODPOWIEDZ

Wróć do „II gen (1993 - 1997)”